Summary
Learn about why MindBridge cannot process the file you are tying to import.
Symptom
When trying to import a file, the import fails and an error message appears.
Resolution
If the data is in a grouped format, re-organize it into an ungrouped format for processing.
Re-import your data file:
- Open the Actions menu in line with the file.
- Select Replace file.
- In the Confirm Format stage, select Ungrouped Data File from the File format menu.
Root cause
MindBridge cannot process data that appears in a grouped format.
Data is considered "grouped" when numbers, column headers, and accounts appear randomly throughout the cells in a spreadsheet. If each row of data does not contain every single data point, there is no systematic way for MindBridge to identify where to extract the debit or credit amount for a given row.
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