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FAQ: Are the accounts on the 'Verify accounts' screen dependent solely on the GL or additional source files as well?

  • Updated

Summary

In order to run an analysis, all the accounts used in it must be verified.


Configuration details (optional)

The Run analysis button will be greyed out unless all of the accounts used in the analysis are verified.


Answer

The Verify accounts screen displays a list of all the accounts used in the analysis, which includes GL, Opening and Closing balance files from both the current period and prior periods. To ensure MindBridge can verify these accounts, it is crucial to include them in the Chart of Accounts file. Although the Chart of Accounts file is imported at the analysis level, the data is extracted and stored at the engagement level, along with the account mappings used in the analysis.


Root cause

  • You may notice unmapped accounts on the Verify accounts screen. This may occur when accounts are added to the Chart of Accounts file but are not included in the GL, Opening, or Closing balance files. You can easily remove these accounts by opening the Actions menu then selecting Remove unused mappings.
  • Another scenario that can cause accounts to appear unmapped is when they exist in either the Opening or Closing balance file with a $0 balance, but are not included in the GL file. If this happens, you can remove these accounts from the Opening or Closing balance files and re-import the files to ensure that you only have accounts that are essential for the analysis.


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