¿Tiene preguntas? Tenemos respuestas.

Guardar y gestionar las configuraciones de la tabla de datos

  • Actualización

Resumen

Guarda la selección y el diseño de las columnas de la tabla de datos para reutilizarlos en distintas sesiones y navegadores. Puedes guardar una configuración personal o, como administrador de la aplicación, establecer una configuración compartida para todas las personas que trabajen en un análisis.


Configuración

  • Todos los usuarios pueden guardar una configuración personal mediante Guardar para mí.
  • Solo los administradores de la aplicación pueden guardar una configuración compartida mediante Guardar para todos.
  • Las configuraciones compartidas se aplican al análisis en el que se guardan.

Guardar una configuración personal

  1. Abre el análisis y ve a la pestaña Tabla de datos.
  2. Abre el panel Columnas en el lado derecho de la tabla.
  3. Selecciona las columnas que quieras mostrar y ordénalas según tus preferencias.
  4. Abre el menú Diseño situado encima de la tabla.
  5. Selecciona Guardar para mí.

La configuración actual se guarda para tu uso personal.

Para actualizarla, ajusta la tabla y vuelve a seleccionar Diseño → Guardar para mí.


Guardar una configuración compartida

Los administradores de la aplicación pueden guardar una configuración compartida para un análisis, de modo que otros usuarios puedan cargar el mismo diseño.

  1. Abre el análisis y ve a la pestaña Tabla de datos.
  2. Selecciona y ordena las columnas que quieras que utilice el equipo.
  3. Abre el menú Diseño.
  4. Selecciona Guardar para todos.

La configuración actual se guarda como el diseño compartido del análisis.

Nota: Guardar una configuración compartida sustituye la configuración compartida anterior, incluida cualquier configuración guardada por otro administrador de la aplicación.

Cargar una configuración

Puedes aplicar tu configuración personal o la configuración compartida del análisis.

Cargar tu configuración personal

  1. Abre el menú Diseño.
  2. Selecciona Cargar diseño guardado.

La configuración personal guardada se aplica a la tabla.

Cargar la configuración compartida

  1. Abre el menú Diseño.
  2. Selecciona Cargar diseño compartido.

La configuración compartida más reciente guardada por un administrador de la aplicación se aplica a la tabla.


Restablecer la configuración predeterminada

Para restaurar la configuración estándar de la tabla de datos:

  1. Abre el menú Diseño.
  2. Selecciona Restablecer valores predeterminados.

La tabla vuelve a su configuración estándar.


Exportar datos

Las exportaciones de la tabla de datos reflejan la configuración aplicada actualmente. Antes de exportar, carga la configuración que quieras utilizar y revisa las columnas seleccionadas.

El cuadro de diálogo de exportación también te permite revisar y ajustar las columnas que se incluirán en el archivo exportado.


Limitaciones

  • Las configuraciones guardadas se aplican a la tabla de datos.
  • Esta función no admite varios diseños ni plantillas con nombre.
  • Las configuraciones compartidas se guardan por análisis, en lugar de a nivel de empresa, biblioteca o encargo.

¿Fue útil este artículo?