Questions? We have answers.

MindBridge Has Not Been Impacted by Apache Log4j Vulnerability (CVE-2021-44228 and CVE-2021-45046)

Article author
Jennifer MacIntosh
  • Updated

 

MindBridge is aware of and has investigated the recent vulnerabilities in the log4j-core component (CVE-2021-44228 and CVE-2021-45046). At this time we are confident our products are not impacted and we are continuing to reach out to vendors and sub-processors to confirm they have taken measures to protect themselves.

The MindBridge security team will continue to monitor this situation and as a part of good security practice we will be looking to understand this incident and any learnings that may help to defend against future potential vulnerabilities.    

If you have any additional questions, please log a support ticket at support.mindbridge.ai or reach out to your Customer Success Manager. 

Share this article on

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.