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Why do I have unmapped accounts in my rolled forward engagement?

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Summary

Learn why you might be seeing unmapped accounts in your rolled forward engagement.


Resolution

In order to run the analysis, all accounts must be mapped. There are two ways to resolve this issue:

1. Map the unmapped accounts

Complete the mapping for any remaining unmapped accounts. There are a few different ways of doing this:

  1. Import a chart of accounts file
  2. Adjust and verify your account mapping within MindBridge
  3. Export and re-import account mappings

2. Make the unmapped accounts "unused" and delete them

Most likely, the unmapped accounts are the result of accounts with $0 balances in the opening or closing balance files, and have no activity in the general ledger. If you remove these accounts from the opening and closing balance files and re-import the files, the impacted accounts will be considered "unused" in the engagement — although they exist in the engagement's account list, they no longer exist within any of the imported financial data. You can then delete those accounts from the engagement.

  1. Follow the most appropriate course of action:
    • If the accounts have not yet been verified, select Verify accounts in line with the analysis name.
    • If the accounts have already been verified, open the more actions menu ( More_actions_menu_icon.svg ) in line with the analysis name and select View accounts.
      You will go to the Account grouping step of the Verify accounts workflow.
  2. When you are satisfied with your account grouping, select Next.
    You will go to the Account mapping step.
  3. Open the Actions menu near the top of the page.
  4. Select Remove unused mappings.
    A pop-up window will appear.
  5. If you are certain you want to remove unused account mappings select Remove.
    All unused mappings will be removed from the engagement.


Root cause

The most likely reason that you will see unmapped accounts in your newly rolled forward engagement is that these account mappings were considered as "unused" in the original engagement and were deleted. Prior to our Spring 2020 release, MindBridge considered any account that had no GL activity and $0 balances in opening and closing balance files to be "unused." Now, these accounts are considered to be "used" and are not deleted. Since the accounts still appear in the imported files (even though they had been removed from the accounts list), they are now re-added to the accounts list after being rolled forward.

Note: Unused accounts are accounts that have been added to the engagement's account list but do not exist in any of the imported financial data. Unused accounts can be deleted from the engagement and do not require mapping.

Anything else on your mind? Chat with us or submit a request for further assistance.


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