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Why is MindBridge unable to process my file format?

Article author
Tasha Kociszewski
  • Updated

Summary

Learn about why MindBridge cannot process the file you are tying to import.


Symptom

When trying to import a file, the import fails and an error message appears.


Resolution

If the data is in a grouped format, re-organize it into an ungrouped format for processing. 

Re-import your data file:

  1. Open the Actions menu in line with the file.
  2. Select Replace file.
  3. In the Confirm Format stage, select Ungrouped Data File from the File format menu. 

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Root cause

MindBridge cannot process data that appears in a grouped format.

Data is considered "grouped" when numbers, column headers, and accounts appear randomly throughout the cells in a spreadsheet. If each row of data does not contain every single data point, there is no systematic way for MindBridge to identify where to extract the debit or credit amount for a given row.

 


Anything else on your mind?
Log in to MindBridge to chat with us, submit a request, or reach out to your assigned Customer Success Manager.

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