Questions? We have answers.

Data table dashboard: Overview (General Ledger)

Article author
Jonathon Plowman-Samson
  • Updated

Summary

Learn about the Data table dashboard and how it is used in MindBridge. Visit the links in this article to learn more.


Go to the Data table tab

  1. Select the icon in the MindBridge sidebar.
    You will go to the Organizations page.
  2. Select View in line with the desired organization, or click anywhere in the organization row.
    You will go to the Engagements page.
  3. Select View in line with the desired engagement, or click anywhere in the engagement row.
    You will go to the Data page.
  4. Select View Analysis in line with the desired analysis.
    You will go to the Analyze page.
  5. Select the Data table tab.

Tip: If you are already in an analysis, simply use the sidebar to open the Analyze menu, then select the name of the analysis you want to see and go to the Data table tab.


Overview

This dashboard provides detailed information related to the imported financial data, enabling you to: 

  1. Use the filter builder to create, save, and reuse precise precise filters.
  2. Perform a keyword search for specific data.
  3. Use the Intelligent Sampler to generate random and risk-stratified samples.
  4. Configure your data to view in-period or out-of-period entries or transactions, add or remove columns, and sort columns in ascending or descending order.
  5. Export files and perform other actions on your data.

gl-data-table-overview.jpg


Anything else on your mind?

Head over to the community with your thoughts and inquiries! You can also chat with us, or, submit a request for further assistance.

Share this article on

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.