Questions? We have answers.

The filter builder

Article author
Jonathon Plowman-Samson
  • Updated

Summary

Narrowing down details with different combinations of accounts, dates, risk scores, and more, allows you use subsets of the data as sample populations for specific audit tests, upon which the Intelligent Sampler can be used to automatically make selections.

Learn how to create sophisticated filters that leverage and/or statements that directly interrogate transactional and sub-ledger data to identify items of audit interest.


Access the filter builder

  1. Select the organization and subsequent engagement you want to see.
  2. On the Data page, go to the analysis you want to see and select View Analysis, or, open the sidebar and use the Analyze menu to select the appropriate analysis.
  3. On the Analyze page, select the Data Table tab.
    You will see the Data Table dashboard.
  4. Select Filter Builder to open the menu.


Use the filter builder

  1. Add a condition to see a list of available filters.
  2. Select the filter you would like to apply. 
  3. To add an "or" statement, Add a condition to the same row.
    To add an "and" statement, Add a condition to the next row.
  4. Select Add row to add additional "and" conditions.
    For example,
    if you select Assets "or" Liabilities "and" Debit Value more than $1,000.00, MindBridge will display all transactions in those 2 accounts with a debit value greater than $1,000.00.

Use Cancel any time to discard your most recent changes.

Using "is not" rules

  1. Once you have chosen a condition, select the word is in the condition field.
  2. Select is not from the menu.
    For example, if you change the Debit Value more than $1,000.00 condition to is not, MidBride will display all debit transactions less than $1,000.00.

Remove conditions

To remove an individual condition, select the X icon beside the condition.

To remove an entire row, select Clear Row in line with the intended row.

Apply filters

When you are satisfied with your filter conditions, Apply the filter to the Data Table.

Reset filters

To start over, open the filter builder and select Reset Filter to discard all current conditions.

 


Saved filters

Save a filter

  1. When you are satisfied with your filter, select Save in the filter builder.
    A pop-up window appears.
  2. Enter a Name for the filter.
  3. Select a Category from the menu, or enter a new one in the field.
  4. Optionally, use the checkbox(es) to save the filter to the organization or library*. Anyone with access will be able to leverage the saved filter.
  5. When you are satisfied, Save your filter.
Note: Only Admins can promote filters to a library.

Use a saved filter

  1. Open the filter builder.
  2. Select Add from Saved Filters
    The Your saved filter window appears.
  3. Select the filter you wish to use.
  4. Add the saved filter to see the conditions in the filter builder.
  5. Apply the filter to the Data Table.


Anything else on your mind?
Log in to MindBridge to chat with us, submit a request, or reach out to your assigned Customer Success Manager.


 

Share this:

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.