Questions? We have answers.

Create a sample with the Intelligent Sampler

  • Updated

Summary

Learn how to create risk-stratified and random samples for your audit plan with the Intelligent Sampler.


Configuration details

You must have run a successful analysis before you can access the Intelligent Sampler.


Go to the Data table tab

  1. Select the icon in the MindBridge sidebar.
    You will go to the Organizations page.
  2. Select View in line with the desired organization, or click anywhere in the organization row.
    You will go to the Engagements page.
  3. Select View in line with the desired engagement, or click anywhere in the engagement row.
    You will go to the Data page.
  4. Select View Analysis in line with the desired analysis.
    You will go to the Analyze page.
  5. Select the Data table tab.

Tip: If you are already in an analysis, simply use the sidebar to open the Analyze menu, then select the name of the analysis you want to see and go to the Data table tab.


Create a risk stratified sample

  1. On the data table dashboard, use the View menu to select whether you want the Intelligent Sampler to select samples from Entries (default) or Transactions.
  2. Select Intelligent Sampler on the right side of the page above the table.
    A pop-up window will appear.
  3. Use the Sampling Method menu to select Risk Stratified.
  4. Select the Audit area(s) you want to include.
    You can choose as many as you need.
  5. Enter a name for your sample selection.
  6. Select the Assertion(s) for this sample.
  7. Enter the desired Sample size.
    The Risk groups below are populated automatically.
  8. When you are satisfied, select Generate Sample.
    A summary of the generated sample appears, as well as a chart showing the total debits and credits in the sample for each risk level. 
  9. When you are satisfied, select Add to Audit Plan

    All of the entries/transactions generated in the sample can be found in the Audit plan. 

Screen_Shot_2021-12-01_at_11.14.28_AM.png

Note: When using the risk stratified method the Intelligent Sampler selects all high risk entries/transactions available to be sampled, and the remainder of the sample is comprised of 60% medium risk and 40% low risk.

In the image above, 100 transactions were selected for the sample size. The financial data in this scenario contains:

  • 20 high risk transactions 
  • 48 medium risk transactions
  • 32 low risk transactions


Create a random sample

  1. On the data table dashboard, use the View menu to select whether you want the Intelligent Sampler to select samples from Entries (default) or Transactions.
  2. Select Intelligent Sampler on the right side of the page above the table.
    A pop-up window will appear.
  3. Use the Sampling Method menu to select Random.
  4. Select the Audit area(s) you want to include.
    You can choose as many as you need.
  5. Enter a name for your sample selection.
  6. Select the Assertion(s) for this sample.
  7. Enter the desired Sample size.
  8. When you are satisfied, select Generate Sample.
    A summary of the generated sample appears, as well as a chart showing the total debits and credits in the sample for each risk level. 
  9. When you are satisfied, select Add to Audit Plan

    All of the entries/transactions generated in the sample can be found in the Audit plan. 

Screen_Shot_2021-12-01_at_11.17.27_AM.png


Anything else on your mind?

Head over to the community with your thoughts and inquiries! You can also chat with us, or, submit a request for further assistance.


Related article

Was this article helpful?