Questions? We have answers.

Data table: Export files and other actions

  • Updated

Summary

Learn how to export entries and transactions from the data table, and other actions that can be performed.


Configuration details

You must have run a successful analysis before you can access the data table.


Go to the Data table tab

  1. Select the icon in the MindBridge sidebar
    You will go to the Organizations page.
  2. Select View in line with the desired organization, or click anywhere in the organization row. 
    You will go to the Engagements page.
  3. Select View in line with the desired engagement, or click anywhere in the engagement row. 
    You will go to the Data page.
  4. Select View Analysis in line with the desired analysis. 
    You will go to the Analyze page.
  5. Select the Data table tab.

Tip: If you are already in an analysis, use the sidebar ( Sidebar open and close icon ) to open the Analyze menu ( Analyze menu icon ), then select the name of the analysis you want to see and go to the Data table tab.


Perform actions on entries or transactions

Perform an action on an individual entry or transaction.

  1. Use the View menu to select between viewing Transactions or Entries.
  2. Open the more actions menu ( More actions menu icon.svg ) in line with the transaction or entry you want to action on.
  3. Select one of the following options:
    • View task: A task has already been created for the item. Selecting this option will allow you to see the task and any recorded work performed.
    • Edit population*: The entry belongs to a population, which you can edit here.
    • Mark as normal: Mark the selected items as "normal," indicating that no further investigation is required.
*Note: Editing populations is only available when viewing entries.

Bulk actions

Perform actions on multiple entries or transactions.

  1. Use the View menu to select between viewing Transactions or Entries.
  2. Check the boxes next to the desired entries or transactions.
    • Select individually: Check the boxes next to specific entries or transactions.
    • Select all: Select any checkbox, then use Select All in the bar that appears.
    • Select all on page: Select the first checkbox on any page in the table.
  3. When you are satisfied with your choices, open the Actions menu in the bar that appears.
  4. Select one of the following options: 
    • Export selected: Prompts you to create a custom export detailing the selected entries or transactions. See Export selected below.
    • Mark as normal: Mark the selected items as "normal," indicating that no further investigation is required.
    • Create tasks: Create tasks to follow up on.

GIF showing how to perform actions on single or bulk entries on the Data table.gif


Export transactions and entries

  1. Use the View menu to select between viewing Transactions or Entries.
  2. Check the boxes next to the transactions or entries you want to export.
  3. Open the Actions menu in the bulk actions bar that appears.
  4. Select Export selected.
    A pop-up window appears.
  5. Check the boxes next to the options you want to include in the export:
    • General
      • *All entry-level details for entire transaction: When selected, all the entries belonging to a transaction are included in the export; when deselected, only the entries selected for export are included.
      • **Transaction summary header: When selected, high-level summary information about all the entries belonging to a transaction is included.
      • Task details: When selected, columns related to tasks are included.
    • Risk
      • Entry scores: When selected, risk scoring for each entry is included.
      • ***Control point scores: When selected, all control points are included.
      • ***MindBridge score: When selected, the MindBridge score column is included.
      • ***Audit assertion risk scores: When selected, the following columns are automatically included and cannot be deselected in the Columns menu:
        • Existence/Occurence score
        • Rights and Obligations score
        • Completeness score
        • Valuation/Accuracy score
        • Presentation/Classification score
        • Cut-off score
  6. Open the Columns menu and check the boxes next to the columns you want to include in the export, or Select all.
  7. Select your preferred file format**:
    • .XLSX
    • .CSV
  8.  When you are satisfied, Export.

You can select Cancel any time to go back to the data table.

*Note: This option is only available from the Entries view of the data table.
**Note: If All entry-level details for entire transaction is not selected, the Transaction summary header will be disabled.
***Note: When exporting Entries, either All entry-level details for entire transaction or Entry scores must be selected to enable other scoring options. When exporting Transactions, either the Transaction summary header or Entry scores must be selected to enable other scoring options.

GIF showing how to export selected items from the Data table.gif


Anything else on your mind? Chat with us or submit a request for further assistance.


Related article

Was this article helpful?